Page 3 of 3 FirstFirst 1 2 3
Results 31 to 42 of 42

Thread: Anyone else having issues with the site?

  1. #31
    Join Date
    Aug 2007
    Posts
    67,742

    Default

    Quote Originally Posted by Canmore View Post
    Chrome is still a no go.

    Firefox is fine.

    Haven't tried Edge.
    PC or phone?

  2. #32
    Join Date
    Nov 2007
    Location
    Sheridan, Wyoming
    Adopted Bronco:
    Patrick Surtain II
    Posts
    6,404

    Default

    Quote Originally Posted by Tned View Post
    PC or phone?
    PC.
    2009 & 2020 Broncos Forums Pick'em King
    2011 & 2019 Broncos Forums Survival Football Champion

  3. #33

    Default

    Have I had issues with the site? You mean, aside from poor content?

  4. The Following 2 Users High Fived Al Wilson 4 Mayor For This Post:


  5. #34
    Join Date
    Aug 2007
    Adopted Bronco:
    Taysom Hill
    Posts
    40,871

    Default

    Quote Originally Posted by Al Wilson 4 Mayor View Post
    Have I had issues with the site? You mean, aside from poor content?
    No reason for you to be taking shots at elsid, king and jaded like this.

  6. The Following 3 Users High Fived Buff For This Post:


  7. #35
    Join Date
    Sep 2007
    Adopted Bronco:
    Javonte Williams
    Posts
    31,756

    Default

    Quote Originally Posted by Buff View Post
    No reason for you to be taking shots at elsid, king and jaded like this.
    look man. my battle with drink is the same as sid. I hate to hi-five this.

    (hi-fives)
    Quote Originally Posted by Sting
    "You know cos I just lost my parents--both my parents died in the same year...to this day, people come up to me and say 'my dad died and that album really meant a lot to me,' which is very nourishing {pats heart} for a songwriter to hear that your songs have a utility beyond just their own solace, that it actually helps other people."

  8. The Following 2 Users High Fived Hawgdriver For This Post:


  9. #36
    Join Date
    Aug 2007
    Posts
    37,311

    Default

    Quote Originally Posted by Canmore View Post
    Chrome is still a no go.

    Firefox is fine.

    Haven't tried Edge.
    Same issues on phone and computer. Sitr is basically unusable.

  10. #37
    Join Date
    Sep 2007
    Adopted Bronco:
    only Von
    Posts
    37,169

    Default

    I had this problem on desktop the other day for the whole day. Cleared cache, deleted history, restarted computer, nothing. I visited the site the next day and it magically started working. No idea how it got fixed.

  11. #38
    Join Date
    Aug 2007
    Posts
    37,311

    Default

    The http fixed the comp, but my phone will not drop the s on https. Pain in the arse.

  12. #39
    Join Date
    Aug 2007
    Posts
    67,742

    Default

    Quote Originally Posted by aberdien View Post
    I had this problem on desktop the other day for the whole day. Cleared cache, deleted history, restarted computer, nothing. I visited the site the next day and it magically started working. No idea how it got fixed.
    I had the same thing happen to me on mobile last week. couldn't get it to work. Had it delete all cookies/temp file for previous seven days, still messed up. Next morning it was working.

    Just got back from a Euro trip, but will be on road all day tomorrow. I'll get with Davii and see if we can figure out if/how we can get https working and see if that fixes things.

  13. The Following 2 Users High Fived Tned For This Post:


  14. #40
    Join Date
    Dec 2007
    Location
    Oklahoma
    Adopted Bronco:
    Paul George
    Posts
    29,262

    Default

    Okay, I've been having this problem on my chrome-book for a while, and I've figured out the fix.

    Click on the "lock" icon next to the web address. At the bottom of the drop-down menu that appears is a "site settings" option. Click on the site settings and then scroll down to "Insecure content" option. It will be "block" by default. Change this option to "allow".

    That, so far has fixed it for me.

  15. The Following 5 Users High Fived NightTrainLayne For This Post:


  16. #41
    Join Date
    Nov 2007
    Location
    Sheridan, Wyoming
    Adopted Bronco:
    Patrick Surtain II
    Posts
    6,404

    Default

    Quote Originally Posted by NightTrainLayne View Post
    Okay, I've been having this problem on my chrome-book for a while, and I've figured out the fix.

    Click on the "lock" icon next to the web address. At the bottom of the drop-down menu that appears is a "site settings" option. Click on the site settings and then scroll down to "Insecure content" option. It will be "block" by default. Change this option to "allow".

    That, so far has fixed it for me.
    Worked for me too. Nice job.
    2009 & 2020 Broncos Forums Pick'em King
    2011 & 2019 Broncos Forums Survival Football Champion

  17. #42
    Join Date
    Aug 2007
    Posts
    67,742

    Default

    Quote Originally Posted by NightTrainLayne View Post
    Okay, I've been having this problem on my chrome-book for a while, and I've figured out the fix.

    Click on the "lock" icon next to the web address. At the bottom of the drop-down menu that appears is a "site settings" option. Click on the site settings and then scroll down to "Insecure content" option. It will be "block" by default. Change this option to "allow".

    That, so far has fixed it for me.
    Ok, now directing all emails that go to support@broncosforums.com to you. Good job!!

    Root issue is still that we don't support https, but that hopefully is a work around the CSS being messed up.

Go
Shop AFC Champions and Super Bowl gear at the official online Pro Shop of the Denver Broncos!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site issues, might be my settings??
    By chazoe60 in forum Town Hall Discussion
    Replies: 10
    Last Post: 01-14-2019, 11:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
status.broncosforums.com - BroncosForums status updates
Partner with the USA Today Sports Media Group